<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://spirituallyfityoga.com/xmlrpc.php">

<title>Meditation: Setting Your Intention, Sankalpa &#8211; Spiritually Fit Yoga</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//sfityoga.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Spiritually Fit Yoga &raquo; Feed" href="https://spirituallyfityoga.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spiritually Fit Yoga &raquo; Comments Feed" href="https://spirituallyfityoga.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spiritually Fit Yoga &raquo; Meditation: Setting Your Intention,&nbsp;Sankalpa Comments Feed" href="https://spirituallyfityoga.com/2021/05/03/meditation-setting-your-intention-sankalpa/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytkttOwzAMhl+I1HRsoF0gniVpreAtJ8UOpW9PmrFpjGnsgpvIp++PbRmmpIYYBIOALyq5YikwTGmIXrEnh/OF1w3MD3Adc7RHhh1K0sNeNe9X+bHWluoazLZmMsJH/9htujWYQm4E42ITMFnnGVhmh/8hJO/o7xFq1Nkgeo5FlM003t3LhUTWQsHyH/gQv7FVV6foYSSWU1BdZ8/Wv8xf4z5pWSo8jqTR1ZGD3MImGi1KxfloK8HP20i7CGNSRmZVX0/Fq7bemwdSqaWbw2m0D39EDihBiEKV5pOxJN78a//cb9erp83LdvcFj4EEgg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='janice-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic&#038;subset=latin' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/premium/janice/style.css,/wp-content/themes/premium/janice/css/blocks.css?m=1590444015j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='janice-iconfont-css'  href='https://s2.wp.com/wp-content/themes/premium/janice/css/font-awesome.css?ver=20161025' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9y0EOwjAMRNELEQyRirpBnMUNrhXqxFXiqnB7wgrYZPdHmgf76oJmo2yQNrfKxjFX2OOdySrMGGhSXZzEpcUTqr2EjqHWA/Rla0MumL7VY0zqRANa1Pw33CwYS48WmkS5JUN7/cwPuqXrefD+NF78MD7eaV1Y/g==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"90590759","siteName":"Spiritually Fit Yoga","siteURL":"https:\/\/spirituallyfityoga.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/cd8f0073a855f2e78e649d260d3a50b5?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/janice","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspirituallyfityoga.com%2F2021%2F05%2F03%2Fmeditation-setting-your-intention-sankalpa%2F&signup_flow=account&domain=spirituallyfityoga.com","themeURL":"https:\/\/wordpress.com\/theme\/janice\/","xhrURL":"https:\/\/spirituallyfityoga.com\/wp-admin\/admin-ajax.php","nonce":"606a3b39d7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7022ddfb39\" \/>","referer":"https:\/\/spirituallyfityoga.com\/2021\/05\/03\/meditation-setting-your-intention-sankalpa\/","canFollow":"1","feedID":null,"statusMessage":"","customizeLink":"https:\/\/sfityoga.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsfityoga.wordpress.com%2F2021%2F05%2F03%2Fmeditation-setting-your-intention-sankalpa%2F","postID":"2263","shortlink":"https:\/\/wp.me\/p686Nh-Av","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spirituallyfityoga.com\/2263","statsLink":"https:\/\/wordpress.com\/stats\/post\/2263\/spirituallyfityoga.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Janice","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 611 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspirituallyfityoga.com%2F2021%2F05%2F03%2Fmeditation-setting-your-intention-sankalpa%2F&signup_flow=account&domain=spirituallyfityoga.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sfityoga.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spirituallyfityoga.com/2021/05/03/meditation-setting-your-intention-sankalpa/" />
<link rel='shortlink' href='https://wp.me/p686Nh-Av' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspirituallyfityoga.com%2F2021%2F05%2F03%2Fmeditation-setting-your-intention-sankalpa%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspirituallyfityoga.com%2F2021%2F05%2F03%2Fmeditation-setting-your-intention-sankalpa%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meditation: Setting Your Intention, Sankalpa" />
<meta property="og:url" content="https://spirituallyfityoga.com/2021/05/03/meditation-setting-your-intention-sankalpa/" />
<meta property="og:description" content="Thailand Three years ago, in 2018, I took this picture above in Thailand after assisting a yoga teacher training with my master teacher, and a community of amazing teachers and students. This pictu…" />
<meta property="article:published_time" content="2021-05-04T05:38:14+00:00" />
<meta property="article:modified_time" content="2021-05-04T05:38:14+00:00" />
<meta property="og:site_name" content="Spiritually Fit Yoga" />
<meta property="og:image" content="https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg" />
<meta property="og:image:width" content="2845" />
<meta property="og:image:height" content="3831" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SFitYoga" />
<meta name="twitter:site" content="@SFitYoga" />
<meta name="twitter:text:title" content="Meditation: Setting Your Intention,&nbsp;Sankalpa" />
<meta name="twitter:image" content="https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cd8f0073a855f2e78e649d260d3a50b5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cd8f0073a855f2e78e649d260d3a50b5?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/cd8f0073a855f2e78e649d260d3a50b5?s=114" />
<link rel='openid.server' href='https://spirituallyfityoga.com/?openidserver=1' />
<link rel='openid.delegate' href='https://spirituallyfityoga.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spirituallyfityoga.com/osd.xml" title="Spiritually Fit Yoga" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Spiritually Fit Yoga" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="access personal power &amp; peace through yoga" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spirituallyfityoga.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/cd8f0073a855f2e78e649d260d3a50b5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Thailand Three years ago, in 2018, I took this picture above in Thailand after assisting a yoga teacher training with my master teacher, and a community of amazing teachers and students. This picture looks almost exactly like what I pictured in my mind for years, as I set an intention and visualized a dream, a&hellip;" />
<link rel="amphtml" href="https://spirituallyfityoga.com/2021/05/03/meditation-setting-your-intention-sankalpa/amp/"><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-2263 single-format-standard wp-embed-responsive customizer-styles-applied janice-fixed-menu highlander-enabled highlander-light">
	<div id="page" class="hfeed site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="janice-menu-container">
										<div class="menu-home">
						<a href="https://spirituallyfityoga.com/" rel="home"><i class="fa fa-home"></i><span class="screen-reader-text">Home</span></a>
					</div><!-- .menu-home -->
										<div class="menu-search"><i class="fa fa-search"></i><span class="screen-reader-text">Search</span></div>
										<div class="menu-sidebar"><i class="fa fa-ellipsis-h"></i><span class="screen-reader-text">Sidebar</span></div>
										<div class="menu-toggle"><i class="fa fa-bars"></i></div>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<div class="menu-top-container"><ul id="menu-top" class="nav-menu"><li id="menu-item-1963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1963"><a href="https://sfityoga.wordpress.com">Blog</a></li>
<li id="menu-item-1957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1957"><a href="https://spirituallyfityoga.com/schedule-2/">Schedule</a></li>
<li id="menu-item-1775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1775"><a href="https://spirituallyfityoga.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1886" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1886"><a href="https://spirituallyfityoga.com/2020/04/28/tuesday-power-vinyasa-class-515-630pm/">Yoga Styles</a></li>
	<li id="menu-item-1838" class="menu-item menu-item-type-post_type_archive menu-item-object-jetpack-testimonial menu-item-1838"><a href="https://spirituallyfityoga.com/testimonial/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1771"><a href="https://spirituallyfityoga.com/my-podcast/">My Podcast!</a></li>
<li id="menu-item-1773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1773"><a href="https://spirituallyfityoga.com/connect/">Connect</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs ">
			<a href="https://spirituallyfityoga.com/" class="site-logo-link" rel="home" itemprop="url"></a>						<h1 class="site-title"><a href="https://spirituallyfityoga.com/" rel="home">Spiritually Fit Yoga</a></h1>
			<p class="site-description">access personal power &amp; peace through yoga</p>
						<div class="container">
				<div class="col-xs-10 col-xs-offset-1 col-md-8 col-md-offset-2 col-lg-6 col-lg-offset-3 textcenter-xs">
					
<div id="menu-social-header" class="menu"><ul id="menu-social-items-header" class="menu-items menu-social"><li id="menu-item-2188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2188"><a href="http://eepurl.com/hucQBD"><span class="screen-reader-text">Subscribe!</span></a></li>
<li id="menu-item-1788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1788"><a href="http://instagram.com/spirituallyfityoga"><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-1789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1789"><a href="http://facebook.com/spirituallyfityoga"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-1811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1811"><a href="https://app.ubindi.com/Amelia.Andaleon"><span class="screen-reader-text">Schedule</span></a></li>
</ul></div>				</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-md-8 col-md-offset-2">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-2263" class="post-2263 post type-post status-publish format-standard hentry category-inspiration category-meditation category-mindfulness category-spirituality category-yoga tag-choose-your-thoughts tag-create-healthy-habits tag-create-your-sacred-life tag-create-your-sacred-life-on-purpose-workshop tag-intention tag-meditation tag-mindfulness tag-mindset tag-sankalpa tag-set-intentions bg-lf">
	<header class="entry-header">
				<h1 class="entry-title textleft-xs">Meditation: Setting Your Intention,&nbsp;Sankalpa</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<div class="wp-block-image is-style-default"><figure class="aligncenter size-large is-resized"><a href="https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg"><img loading="lazy" data-attachment-id="2265" data-permalink="https://spirituallyfityoga.com/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a/" data-orig-file="https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg" data-orig-size="2845,3831" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone SE&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1526734646&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00053304904051173&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a" data-image-description="" data-medium-file="https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg?w=223" data-large-file="https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg?w=750" src="https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg?w=760" alt="Thailand" class="wp-image-2265" width="570" height="767" srcset="https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg?w=760 760w, https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg?w=570 570w, https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg?w=1140 1140w, https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg?w=111 111w, https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg?w=223 223w, https://sfityoga.files.wordpress.com/2021/05/1fb0f047-2ba6-4397-80db-113f9348d8f7_1_201_a.jpeg?w=768 768w" sizes="(max-width: 570px) 100vw, 570px" /></a><figcaption>Thailand</figcaption></figure></div>



<p>Three years ago, in 2018, I took this picture above in Thailand after assisting a yoga teacher training with my master teacher, and a community of amazing teachers and students. This picture looks almost exactly like what I pictured in my mind for years, as I set an intention and visualized a dream, a hope, a vision, a connection to imagined sensations of what it would feel and look like when my dreams and intentions became realized and manifested.</p>



<p>You&#8217;ve probably heard of vision boards or meditating on an intention and repeating affirmations in the present moment as if that intention has already manifested, as if it is happening right now in this present moment.  </p>



<p>Or, maybe this practice of sankalpa, setting an intention, is new to you. If so, I am writing this specifically for YOU.</p>



<p><em>I am grateful you are here.  It&#8217;s not a coincidence that you are reading this post today.  </em></p>



<p class="has-medium-font-size"><strong>Setting Your Intention</strong></p>



<ol><li><strong>Find or create a picture of your dream.</strong>  Print it, draw it, create a visual representation of what you manifest and post it in a prominent place.  You might post it in your kitchen bulletin board and/or make it your wallpaper on your phone.  <em><strong>Keep what you want to manifest present in your mind&#8230;where you attention goes, energy flows.</strong></em></li><li>Align your intention with being your <strong>highest and brightest self, serving a highest good.</strong></li><li><strong>Create a specific affirmation and write it in the present moment.</strong>  For example: &#8220;I am teaching yoga and surfing in Mexico to a full yoga retreat in Spring 2022.&#8221;  vs. &#8220;I hope to do something fun sometime next year.&#8221;</li><li>Repeat your intention every day. <strong> <a rel="noreferrer noopener" href="https://podcasts.apple.com/us/podcast/spiritually-fit-yoga-with-amelia-andaleon/id1508949757#episodeGuid=b523f371-ef5b-4736-8fca-6a9b234ddc21" target="_blank">Use my guided meditation here.</a></strong></li></ol>



<p>Observe what you experience, and what happens.  Using my <a href="https://podcasts.apple.com/us/podcast/spiritually-fit-yoga-with-amelia-andaleon/id1508949757#episodeGuid=b523f371-ef5b-4736-8fca-6a9b234ddc21" target="_blank" rel="noreferrer noopener">guided meditation</a>, create a habit of setting your intention with a relaxed mind and body.  <strong>One thing I promise you: this daily practice will keep you focused on what matters to you.  </strong>As you continue to visualize and see your intention already manifested, the action steps needed to realize your dream, will present themselves to you.  Set your intention from your highest and brightest self, offered up to serve the highest good.  </p>



<p><em>May you be your highest and brightest self and serve the highest good</em>.</p>



<p>I am setting my own intention, visualizing you attending one of my workshops or retreats, in person or virtual, where I lead you through a full practice of creating your sacred life on purpose and setting your intentions.  Until then, enjoy these simple steps to practice on your own.</p>



<p><strong>I&#8217;d love to hear what you experience. Share in the comments below. </strong></p>



<hr class="wp-block-separator" />



<p><em>The highest and brightest in me, honors the highest and brightest in you,</em></p>



<p><em>Amelia Andaleon</em></p>



<p class="has-text-align-center"><a rel="noreferrer noopener" href="http://eepurl.com/hucQBD" target="_blank">💓<em><strong>Click here to</strong></em> <em><strong>Subscribe and hear about my offerings!</strong></em>💓</a></p>



<div class="wp-block-image"><figure class="aligncenter size-thumbnail"><a href="https://sfityoga.files.wordpress.com/2015/05/cropped-finalspirituallyfit_web_400x400-e1611262155253.png"><img data-attachment-id="1762" data-permalink="https://spirituallyfityoga.com/cropped-finalspirituallyfit_web_400x400-png/" data-orig-file="https://sfityoga.files.wordpress.com/2015/05/cropped-finalspirituallyfit_web_400x400-e1611262155253.png" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-finalspirituallyfit_web_400x400.png" data-image-description="&lt;p&gt;https://sfityoga.files.wordpress.com/2015/05/cropped-finalspirituallyfit_web_400x400.png&lt;/p&gt;
" data-medium-file="https://sfityoga.files.wordpress.com/2015/05/cropped-finalspirituallyfit_web_400x400-e1611262155253.png?w=300" data-large-file="https://sfityoga.files.wordpress.com/2015/05/cropped-finalspirituallyfit_web_400x400-e1611262155253.png?w=400" src="https://sfityoga.files.wordpress.com/2015/05/cropped-finalspirituallyfit_web_400x400-e1611262155253.png?w=150" alt="" class="wp-image-1762" srcset="https://sfityoga.files.wordpress.com/2015/05/cropped-finalspirituallyfit_web_400x400-e1611262155253.png?w=150 150w, https://sfityoga.files.wordpress.com/2015/05/cropped-finalspirituallyfit_web_400x400-e1611262155253.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" /></a></figure></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2263" class="share-twitter sd-button share-icon" href="https://spirituallyfityoga.com/2021/05/03/meditation-setting-your-intention-sankalpa/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2263" class="share-facebook sd-button share-icon" href="https://spirituallyfityoga.com/2021/05/03/meditation-setting-your-intention-sankalpa/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-90590759-2263-609607efd91f3' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=90590759&amp;post_id=2263&amp;origin=sfityoga.wordpress.com&amp;obj_id=90590759-2263-609607efd91f3&amp;domain=spirituallyfityoga.com' data-name='like-post-frame-90590759-2263-609607efd91f3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
				<div class="entry-meta textcenter-xs">
			<span class="author vcard"><i class="fa fa-pencil"></i><a class="url fn n" href="https://spirituallyfityoga.com/author/meelswa/" title="View all posts by meelswa" rel="author">meelswa</a></span><span class="categories-links-index"><i class="fa fa-newspaper-o"></i><a href="https://spirituallyfityoga.com/category/inspiration/" rel="category tag">inspiration</a>, <a href="https://spirituallyfityoga.com/category/meditation/" rel="category tag">meditation</a>, <a href="https://spirituallyfityoga.com/tag/mindfulness/" rel="category tag">mindfulness</a>, <a href="https://spirituallyfityoga.com/tag/spirituality/" rel="category tag">spirituality</a>, <a href="https://spirituallyfityoga.com/category/yoga/" rel="category tag">yoga</a></span><span class="tags-links"><i class="fa fa-bookmark-o"></i><a href="https://spirituallyfityoga.com/tag/choose-your-thoughts/" rel="tag">choose your thoughts</a>, <a href="https://spirituallyfityoga.com/tag/create-healthy-habits/" rel="tag">create healthy habits</a>, <a href="https://spirituallyfityoga.com/tag/create-your-sacred-life/" rel="tag">create your sacred life</a>, <a href="https://spirituallyfityoga.com/tag/create-your-sacred-life-on-purpose-workshop/" rel="tag">Create Your Sacred Life On Purpose Workshop</a>, <a href="https://spirituallyfityoga.com/tag/intention/" rel="tag">intention</a>, <a href="https://spirituallyfityoga.com/tag/meditation/" rel="tag">meditation</a>, <a href="https://spirituallyfityoga.com/tag/mindfulness/" rel="tag">mindfulness</a>, <a href="https://spirituallyfityoga.com/tag/mindset/" rel="tag">mindset</a>, <a href="https://spirituallyfityoga.com/tag/sankalpa/" rel="tag">sankalpa</a>, <a href="https://spirituallyfityoga.com/tag/set-intentions/" rel="tag">set intentions</a></span><span class="post-comments"><i class="fa fa-commenting-o"></i><a href="https://spirituallyfityoga.com/2021/05/03/meditation-setting-your-intention-sankalpa/#respond" class="comments-link" >Leave a comment</a></span>					</div><!-- .entry-meta -->
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://spirituallyfityoga.com/2021/04/30/nourish-body-mind-spirit-may-2nd-danville-california/" rel="prev">Nourish Body, Mind &amp; Spirit &#8211; May 2nd Danville,&nbsp;California</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">spread your love and light... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/03/meditation-setting-your-intention-sankalpa/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spirituallyfityoga.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1c89973d18" /><input type="hidden" name="_wp_http_referer" value="/2021/05/03/meditation-setting-your-intention-sankalpa/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2263' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a314e4ca3f" /></p>
<input type="hidden" name="genseq" value="1620445167" />
<input type="hidden" id="ak_js" name="ak_js" value="66"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
					</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->

				<aside class="janice-modal janice-search">
			<a href="#close" class="janice-close-modal janice-close-search" title="Close Search (ESC)"><i class="fa fa-times"></i><span class="screen-reader-text">Close Search (ESC)</span></a>
				<form method="get" id="searchform" action="https://spirituallyfityoga.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" placeholder="Search &hellip;" />
		<button type="submit" class="submit fa fa-search" name="submit" id="searchsubmit"><span class="screen-reader-text">Submit</span></button>
	</form>
		</aside>
		
		
	<aside class="janice-modal janice-sidebar">
		<a href="#close" class="janice-close-modal janice-close-sidebar" title="Close Search (ESC)"><i class="fa fa-times"></i><span class="screen-reader-text">Close Search (ESC)</span></a>
		<div id="secondary" class="col-xs-12 col-sm-8 col-sm-offset-2 col-md-6 col-md-offset-3 col-lg-4 col-lg-offset-4 sidebar" role="complementary">
			<aside id="rss-5" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://anchor.fm/s/17bca450/podcast/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://spirituallyfityoga.com" title="Yoga, meditations, tips and stories to awaken your best self, and connect to your higher purpose . Your host is Amelia Andaleon, Certified Baptiste Yoga Teacher, Reiki healer, dōTerra essential oils wellness advocate, mom, wife, adventure seeker and nature lover. This podcast is spiritual, not religious. It’s about sharing the diverse practices of loving kindness towards all beings, self and our planet. . Want to share how you stay spiritually fit and connect to something bigger than yourself?
Follow and DM me @spirituallyfityoga on IG/FB. ">My Podcast!</a></h3><ul><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Meditation-Setting-Your-Intention--Sankalpa--Repeat-daily-for-30-days-e1071cr' title='Welcome to Spiritually Fit Yoga! Setting intentions, or you sankalpa, is a powerful way to practice spiritual fitness.  This meditation not only allows you to cultivate a mindset of focus and clarity, it also creates a habit to relax and body and mind, and from that relaxed state, focus on your intention. Consider repeating this meditation daily, at the same [&hellip;]'>Meditation: Setting Your Intention, Sankalpa. Repeat daily for 30 days.</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Pink-Full-Moon-Meditation---April-2021-Supermoon-in-Scorpio-evo6a7' title='Welcome to Spiritually Fit Yoga!  This episode was recorded on the night of April 26, 2021, during the Pink Supermoon rising in Scorpio. Enjoy! Background music credit: &quot;The Inner Calling&quot; composed by Music Of Wisdom - Licensed from www.meditationmusiclibrary.com If you enjoy my podcast, I&#039;d appreciate a review and rating. One of the most enco [&hellip;]'>Pink Full Moon Meditation - April 2021 Supermoon in Scorpio</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Acts-of-Kindness-Meditation---Infused-with-Reiki-Healing-Energy-ev8kc7' title='Welcome to Spiritually Fit Yoga!  This episode is dedicated to my Auntie Terry who recently went into hospice, and her act of kindness and love towards me inspired the theme of this meditation. As a Reiki II practitioner I can offer remote reiki, which allows me to send healing energy across time and space.  This meditation is infused with healing Reiki ener [&hellip;]'>Acts of Kindness Meditation - Infused with Reiki Healing Energy</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Ocean-Meditation---Spiritually-Fit-Yoga-with-Amelia-Andaleon-euqarq' title='Welcome to Spiritually Fit Yoga!  This episode is part storytelling and part meditation.  I share about my recent snorkeling adventures with turtles, fish, and manta rays, inviting you into my ocean experience, then I wrap up with a 12 minute meditation with a body scan, breathwork, and affirmations.  I hope you enjoy my stories about being in my happy place [&hellip;]'>Ocean Meditation - Spiritually Fit Yoga with Amelia Andaleon</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Having-a-Whale-of-a-Time--Spiritually-Fit-with-Greg-McCormack-epf7a7' title='Biography for Greg McCormack Greg grew up exploring the rural woodlands in the Farmington River area of Connecticut, and the shorelines of LaJolla, California. His passion for the marine environment flourished when he got scuba certification in his teen years and went on to work summers at the Catalina Island Marine Institute. Greg received his Bachelor of S [&hellip;]'>Having a Whale of a Time! Spiritually Fit with Greg McCormack!</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Day-7-of-7-5-minute-Meditation-for-Beginners-GRATITUDE-etr5mh' title='Welcome to Spiritually Fit Yoga!  This episode is Day 7of 7:  5 minute Meditation for Beginners!  Today&#039;s theme is GRATITUDE. CONGRATULATIONS!! This week I will post a daily meditation to cultivate a daily meditation habit.  Each day I will take a few minutes to introduce the theme, then lead you through a simple 5 minute meditation.  I suggest consider [&hellip;]'>Day 7 of 7: 5-minute Meditation for Beginners: GRATITUDE</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Day-6-of-7-5-minute-Meditation-for-Beginners-LISTEN-etr4ji' title='Welcome to Spiritually Fit Yoga!  This episode is Day 6 of 7: 5 minute Meditation for Beginners!  Today&#039;s theme is LISTEN. This week I will post a daily meditation to cultivate a daily meditation habit.  Each day I will take a few minutes to introduce the theme, then lead you through a simple 5 minute meditation.  I suggest considering a morning meditat [&hellip;]'>Day 6 of 7: 5-minute Meditation for Beginners: LISTEN</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Day-5-of-7-5-minute-Meditation-for-Beginners-GUIDED-IMAGERY-etqp13' title='Welcome to Spiritually Fit Yoga!  This episode is Day 5 of 7 - 5 minute Meditation for Beginners!  Today&#039;s theme is GUIDED IMAGERY. This week I will post a daily meditation to cultivate a daily meditation habit.  Each day I will take a few minutes to introduce the theme, then lead you through a simple 5 minute meditation.  I suggest considering a mornin [&hellip;]'>Day 5 of 7: 5-minute Meditation for Beginners: GUIDED IMAGERY</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Day-4-of-7-5-minute-Meditation-for-Beginners-BODY-SCAN-etqodj' title='Welcome to Spiritually Fit Yoga!  This episode is Day 4 of 7 - 5 minute Meditation for Beginners!  Today&#039;s theme is BODY SCAN. This week I will post a daily meditation to cultivate a daily meditation habit.  Each day I will take a few minutes to introduce the theme, then lead you through a simple 5 minute meditation.  I suggest considering a morning med [&hellip;]'>Day 4 of 7: 5-minute Meditation for Beginners: BODY SCAN</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Day-3-of-7-5-minute-Meditation-for-Beginners-THOUGHTS-etqfl1' title='Welcome to Spiritually Fit Yoga!  This episode is Day 3 of 7 - 5 minute Meditation for Beginners!  Today&#039;s theme is THOUGHTS. This week I will post a daily meditation to cultivate a daily meditation habit.  Each day I will take a few minutes to introduce the theme, then lead you through a simple 5 minute meditation.  I suggest considering a morning medi [&hellip;]'>Day 3 of 7: 5-minute Meditation for Beginners: THOUGHTS</a></li></ul></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/spirituallyfityoga">Connect with me!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/spirituallyfityoga" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/spirituallyfityoga"><a href="https://www.facebook.com/spirituallyfityoga">Connect with me!</a></blockquote></div>
		</div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</aside>		</div><!-- #secondary -->
	</aside>

		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
						
<div id="footerfirst" class="sidebar col-sm-4" role="complementary">
	</div><!-- #footerfirst -->
					</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
												<div class="col-md-8">
							<p class="info textcenter-xs textleft-md">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-8 -->
						<div class="col-md-4 textcenter-xs textright-md">
							
<div id="menu-social" class="menu"><ul id="menu-social-items" class="menu-items menu-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2188"><a href="http://eepurl.com/hucQBD"><span class="screen-reader-text">Subscribe!</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1788"><a href="http://instagram.com/spirituallyfityoga"><span class="screen-reader-text">instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1789"><a href="http://facebook.com/spirituallyfityoga"><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1811"><a href="https://app.ubindi.com/Amelia.Andaleon"><span class="screen-reader-text">Schedule</span></a></li>
</ul></div>						</div><!-- .col-md-4 -->
											</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202118y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sfityoga.wordpress.com\/public.api\/connect\/?action=request&domain=spirituallyfityoga.com","logoutURL":"https:\/\/sfityoga.wordpress.com\/wp-login.php?action=logout&_wpnonce=b94952ecc3","homeURL":"https:\/\/spirituallyfityoga.com\/","postID":"2263","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spirituallyfityoga.com\/2021\/05\/03\/meditation-setting-your-intention-sankalpa\/":2263};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1620034463h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spirituallyfityoga.com\/wp-admin\/admin-ajax.php","nonce":"88c60a39db","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sfityoga.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspirituallyfityoga.com%2F2021%2F05%2F03%2Fmeditation-setting-your-intention-sankalpa%2F","blog_id":"90590759","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=90590759&v=wpcom&tz=-7&user_id=0&subd=sfityoga","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJydUltywyAMvFAxzmPy1+lROhhkW5hXESRpT188DtOkdd2ZfgHSrnYlwS+BSe8SuMQ1cQVnlBCujaYn/pjSbxni++1o0J0RLn/CNKQg5MQiEH7Ad7jNLJg8oCNucALihZRhFE4ZiBtg6a0tIbaQ9MzuOF0wbCn8ID0EKhGdNFktALRiADJeKFCNRbeGsYK8K43epav2l3BnvJyI75td2+y4QkqL/hJntcZ/+QaHMXX+uuavNhkhmFWXaQRboCGCxWy5Fq58gJnZZycTekcbM72tl78WSd4LCZ33EwPblYH9zhKq+GCdiPP0EsRyYymWOqtbKM+l4Ir5+/WK6DOBqZ5YDWwZmZAsJHZo2lsLPtoNfPCUWG8ERk6jiOiGehbSi33enfZtezgeTwf9CU2+Pb4='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://spirituallyfityoga.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'90590759','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'90590759','v':'wpcom','tz':'-7','user_id':'0','post':'2263','subd':'sfityoga'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1doL1JUUG4/aGRTXWFobzgzdTdkMm1DVmlkRl9Jak0yVltzUk5+eitia3FhV1pjS1dlQnJMc3YtbGpwcUVYSldVeDFsQSttZVJ3WUpvPUVkeEw4dWVnP01ycVgxX3xVZUglMF1vLFg1VWJMRWxYU1N3dzV8Tjhqd3BXTW1GJlg2LkImT34xekI3V3V3OT98cElWNS1CTlZGVnJxP09PXTMxQi4zZkNSR1ZlNVlKJlo3Mj9zakdwM0J4TFlUR1tBaVVnditxdjB1dkNVdHlJUlhDbE5rLCxROTFDV3ouSDdsNX5pZU5ILg=='}]);
_stq.push([ 'clickTrackerInit', '90590759', '2263' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
