<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Yoga with me this week! | Spiritually Fit Yoga</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://spirituallyfityoga.com/xmlrpc.php">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//sfityoga.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Spiritually Fit Yoga &raquo; Feed" href="https://spirituallyfityoga.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spiritually Fit Yoga &raquo; Comments Feed" href="https://spirituallyfityoga.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spiritually Fit Yoga &raquo; Yoga with me this&nbsp;week! Comments Feed" href="https://spirituallyfityoga.com/2020/09/21/yoga-with-me-this-week/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylku1qQyEMhm9onrj+2Nl+jF2LH8GlVY+YyOm5+1lZR+lKVxiCmPg+IW8U1qLckgWzQGqqxBYoM6zFLUlxoojbVTQ55ie4jUU6IMMepRh3UCP6JT9rQ+uhxRr6TUV4m/SkwTaKHmxcBm6rqRuwbBH/X0Y+MT1SZlAXJsy2NFGhkn+4k6sS1QjlwH/gbvnGdlNf4InlJ6duoxeTP5nv+VSMnBQJPRmM3XGWe9hKPqB0nM9nJXi8j4zPYG2pyKz6nqglNaY7HvsjvT+/aK3n13ne7b8ArH7jFA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#fff;--wp--preset--color--blue:#0066cc;--wp--preset--color--medium-gray:#666;--wp--preset--color--light-gray:#f1f1f1;--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:48;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkNEOwiAMRX9IRBO3ZA/GbwFkiANKoAvu7+22xE1Nlr3de+lpS3mJTEFAHZD7nkXXGxsyV+A9RczZTpPLP8mRkgO3PABaovNHzA+rnvjQnjrEXnIsFAyUculAdTtrMw5OsxJp/h+wWrjYu9GYeSuUlgDdtKeE18zvIUmjMEn4RW1hRgOjbwi0EL4Ma52waQtNmg5gSJrpsovdgoQam0uRFjWW3/z1XNWnS92cm+r5Bm8trn4=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js?m=1558356653j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sfityoga.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s0.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Community zoom yoga&nbsp;classes' href='https://spirituallyfityoga.com/2020/04/28/tuesday-power-vinyasa-class-515-630pm/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spirituallyfityoga.com/2020/09/21/yoga-with-me-this-week/" />
<link rel='shortlink' href='https://wp.me/p686Nh-rP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspirituallyfityoga.com%2F2020%2F09%2F21%2Fyoga-with-me-this-week%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspirituallyfityoga.com%2F2020%2F09%2F21%2Fyoga-with-me-this-week%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Yoga with me this week!" />
<meta property="og:url" content="https://spirituallyfityoga.com/2020/09/21/yoga-with-me-this-week/" />
<meta property="og:description" content="Social distance class opportunities are opening up! Zoom classes continue for those who prefer that option. Hope to see you on your mat!!! 🙏🏽💓 Amelia I&#8217;m teaching outdoors for Just Be Yoga in…" />
<meta property="article:published_time" content="2020-09-21T17:56:02+00:00" />
<meta property="article:modified_time" content="2020-09-21T17:56:02+00:00" />
<meta property="og:site_name" content="Spiritually Fit Yoga" />
<meta property="og:image" content="https://sfityoga.files.wordpress.com/2020/09/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning..png" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1920" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@SFitYoga" />
<meta name="twitter:site" content="@SFitYoga" />
<meta name="twitter:text:title" content="Yoga with me this&nbsp;week!" />
<meta name="twitter:image" content="https://sfityoga.files.wordpress.com/2020/09/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning..png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cd8f0073a855f2e78e649d260d3a50b5?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cd8f0073a855f2e78e649d260d3a50b5?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/cd8f0073a855f2e78e649d260d3a50b5?s=114" />
<link rel='openid.server' href='https://spirituallyfityoga.com/?openidserver=1' />
<link rel='openid.delegate' href='https://spirituallyfityoga.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spirituallyfityoga.com/osd.xml" title="Spiritually Fit Yoga" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Spiritually Fit Yoga" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="accessing personal power and peace through yoga" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spirituallyfityoga.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/cd8f0073a855f2e78e649d260d3a50b5?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s0.wp.com/i/favicon.ico" /><meta name="description" content="Social distance class opportunities are opening up! Zoom classes continue for those who prefer that option. Hope to see you on your mat!!! 🙏🏽💓 Amelia I&#039;m teaching outdoors for Just Be Yoga in Danville, silent disco style! Wearing headphones, students will hear my voice and music without disturbing nearby businesses or residents. Book at myjustbeyoga.com&hellip;" />
<link rel="amphtml" href="https://spirituallyfityoga.com/2020/09/21/yoga-with-me-this-week/amp/"></head>

<body class="post-template-default single single-post postid-1725 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://spirituallyfityoga.com/" title="Spiritually Fit Yoga" rel="home">Spiritually Fit Yoga</a>
					</span>
				</div>
				<div id="site-description">accessing personal power and peace through yoga</div>

										<a class="home-link" href="https://spirituallyfityoga.com/" title="Spiritually Fit Yoga" rel="home">
							<img src="https://sfityoga.files.wordpress.com/2015/05/cropped-940-198wordpress-2.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://spirituallyfityoga.com/">Home</a></li><li class="page_item page-item-1661"><a href="https://spirituallyfityoga.com/my-podcast/">My Podcast!</a></li>
<li class="page_item page-item-240"><a href="https://spirituallyfityoga.com/welcome/">Welcome</a></li>
<li class="page_item page-item-6"><a href="https://spirituallyfityoga.com/about-2/">About</a></li>
<li class="page_item page-item-5"><a href="https://spirituallyfityoga.com/schedule/">Schedule</a></li>
<li class="page_item page-item-835"><a href="https://spirituallyfityoga.com/private-yoga-classes/">Private Yoga and&nbsp;Reiki</a></li>
<li class="page_item page-item-1148"><a href="https://spirituallyfityoga.com/doterra-essential-oils/">Essential Oils</a></li>
<li class="page_item page-item-1439"><a href="https://spirituallyfityoga.com/workshops-retreats-2/">Special Events</a></li>
<li class="page_item page-item-1548"><a href="https://spirituallyfityoga.com/2020-bali-surf-yoga-retreat/">2021 Bali Yoga Surf&nbsp;Retreat</a></li>
<li class="page_item page-item-7"><a href="https://spirituallyfityoga.com/connect/">Connect</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://spirituallyfityoga.com/2020/04/28/tuesday-power-vinyasa-class-515-630pm/" rel="prev"><span class="meta-nav">&larr;</span> Community zoom yoga&nbsp;classes</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-1725" class="post-1725 post type-post status-publish format-standard hentry category-spirituality tag-baptiste-yoga tag-baptiste-yoga-san-francisco tag-bay-area tag-danville tag-danville-california tag-dublin-california tag-east-bay tag-east-bay-yoga tag-joya-yoga tag-joya-yoga-dublin tag-meditation tag-outdoor-yoga tag-vinyasa-yoga tag-yin-yoga tag-yoga">
											<h2 class="entry-title"><a href="https://spirituallyfityoga.com/2020/09/21/yoga-with-me-this-week/" rel="bookmark">Yoga with me this&nbsp;week!</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://spirituallyfityoga.com/2020/09/21/yoga-with-me-this-week/" title="10:56 am" rel="bookmark"><span class="entry-date">September 21, 2020</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://spirituallyfityoga.com/author/meelswa/" title="View all posts by meelswa" rel="author">meelswa</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						
<p>Social distance class opportunities are opening up! Zoom classes continue for those who prefer that option. Hope to see you on your mat!!! 🙏🏽💓 Amelia </p>



<figure class="wp-block-image size-large"><img data-attachment-id="1724" data-permalink="https://spirituallyfityoga.com/2020/09/21/yoga-with-me-this-week/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning/" data-orig-file="https://sfityoga.files.wordpress.com/2020/09/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning..png" data-orig-size="1080,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="there is nothing quite like a freshly brewed pot of tea to get you going in the morning." data-image-description="" data-medium-file="https://sfityoga.files.wordpress.com/2020/09/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning..png?w=169" data-large-file="https://sfityoga.files.wordpress.com/2020/09/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning..png?w=576" src="https://sfityoga.files.wordpress.com/2020/09/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning..png?w=576" alt="" class="wp-image-1724" srcset="https://sfityoga.files.wordpress.com/2020/09/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning..png?w=576 576w, https://sfityoga.files.wordpress.com/2020/09/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning..png?w=84 84w, https://sfityoga.files.wordpress.com/2020/09/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning..png?w=169 169w, https://sfityoga.files.wordpress.com/2020/09/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning..png?w=768 768w, https://sfityoga.files.wordpress.com/2020/09/there-is-nothing-quite-like-a-freshly-brewed-pot-of-tea-to-get-you-going-in-the-morning..png 1080w" sizes="(max-width: 576px) 100vw, 576px" /></figure>



<p>I&#8217;m teaching outdoors for Just Be Yoga in Danville, silent disco style! Wearing headphones, students will hear my voice and music without disturbing nearby businesses or residents. Book at <a rel="noreferrer noopener" href="http://myjustbeyoga.com" target="_blank">myjustbeyoga.com</a> or on the JBY app.</p>



<p>I am teaching my first INDOOR class at Baptiste Power Yoga San Francisco! Very limited class at 10% capacity. All of us wearing masks, me and the students. Wed 5-6pm and yes it will be a HOT power vinyasa class! Book at <a rel="noreferrer noopener" href="http://baptistepoweryogasf.com" target="_blank">baptistepoweryogasf.com</a> or on the BPYSF app.</p>



<p>Friday morning at 815am I&#8217;m teaching Power Vinyasa outdoors at Emerald Glen Park for Joya Yoga Dublin. Book at <a rel="noreferrer noopener" href="http://joyayoga.com" target="_blank">joyayoga.com</a> or on the Joya app.</p>



<p>And, my Tuesday community classes continue with a max of 6 students on my yoga deck. On deck spots fill up quickly. I teach a simultaneous zoom class. More deets at this link <a href="https://spirituallyfityoga.com/2020/04/28/tuesday-power-vinyasa-class-515-630pm/">here</a>. </p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1725" class="share-twitter sd-button share-icon" href="https://spirituallyfityoga.com/2020/09/21/yoga-with-me-this-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1725" class="share-facebook sd-button share-icon" href="https://spirituallyfityoga.com/2020/09/21/yoga-with-me-this-week/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-90590759-1725-5f6f51b431fbd' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=90590759&amp;post_id=1725&amp;origin=sfityoga.wordpress.com&amp;obj_id=90590759-1725-5f6f51b431fbd&amp;domain=spirituallyfityoga.com' data-name='like-post-frame-90590759-1725-5f6f51b431fbd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>											</div><!-- .entry-content -->

					<div id="entry-author-info">
						<div id="author-avatar">
							<img alt='' src='https://0.gravatar.com/avatar/3cfe5f4952633d2367254ea724b282dc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						</div><!-- #author-avatar -->
						<div id="author-description">
							<h2>About meelswa</h2>
							http://SpirituallyFitYoga.com, mom, wife, photographer, happily retired computer geek, 500hr E-RYT Tier 2 Certified Baptiste Yoga Instructor, Certified Yin Yoga Instructor (with Bernie Clark) and Certified YogaFit Kids Instructor.  Nature girl, urban hippy, mermaid, indigo child . Reiki 2 practitioner, doTerra Wellness Advocate, Certified AromaTouch practitioner. Transitioned from fast-paced-corporate-computer-geekdom to life in the Pacific Northwest and back again in the Bay Area.  Going with the flow, generating ease and calm teaching and practicing yoga and meditation, to balance the unexpected WTF curveballs of life!							<div id="author-link">
								<a href="https://spirituallyfityoga.com/author/meelswa/" rel="author">
									View all posts by meelswa <span class="meta-nav">&rarr;</span>								</a>
							</div><!-- #author-link	-->
						</div><!-- #author-description -->
					</div><!-- #entry-author-info -->

					<div class="entry-utility">
												This entry was posted in <a href="https://spirituallyfityoga.com/category/spirituality/" rel="category tag">spirituality</a> and tagged <a href="https://spirituallyfityoga.com/tag/baptiste-yoga/" rel="tag">baptiste yoga</a>, <a href="https://spirituallyfityoga.com/tag/baptiste-yoga-san-francisco/" rel="tag">baptiste yoga san francisco</a>, <a href="https://spirituallyfityoga.com/tag/bay-area/" rel="tag">bay area</a>, <a href="https://spirituallyfityoga.com/tag/danville/" rel="tag">danville</a>, <a href="https://spirituallyfityoga.com/tag/danville-california/" rel="tag">danville california</a>, <a href="https://spirituallyfityoga.com/tag/dublin-california/" rel="tag">dublin california</a>, <a href="https://spirituallyfityoga.com/tag/east-bay/" rel="tag">east bay</a>, <a href="https://spirituallyfityoga.com/tag/east-bay-yoga/" rel="tag">east bay yoga</a>, <a href="https://spirituallyfityoga.com/tag/joya-yoga/" rel="tag">Joya Yoga</a>, <a href="https://spirituallyfityoga.com/tag/joya-yoga-dublin/" rel="tag">Joya Yoga Dublin</a>, <a href="https://spirituallyfityoga.com/tag/meditation/" rel="tag">meditation</a>, <a href="https://spirituallyfityoga.com/tag/outdoor-yoga/" rel="tag">outdoor yoga</a>, <a href="https://spirituallyfityoga.com/tag/vinyasa-yoga/" rel="tag">vinyasa yoga</a>, <a href="https://spirituallyfityoga.com/tag/yin-yoga/" rel="tag">yin yoga</a>, <a href="https://spirituallyfityoga.com/tag/yoga/" rel="tag">yoga</a>. Bookmark the <a href="https://spirituallyfityoga.com/2020/09/21/yoga-with-me-this-week/" title="Permalink to Yoga with me this&nbsp;week!" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://spirituallyfityoga.com/2020/04/28/tuesday-power-vinyasa-class-515-630pm/" rel="prev"><span class="meta-nav">&larr;</span> Community zoom yoga&nbsp;classes</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">spread your love and light... <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/21/yoga-with-me-this-week/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spirituallyfityoga.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="47b575c4d7" /><input type="hidden" name="_wp_http_referer" value="/2020/09/21/yoga-with-me-this-week/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1725' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5d827d0a13" /></p>
<input type="hidden" name="genseq" value="1601130932" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="rss-5" class="widget-container widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://anchor.fm/s/17bca450/podcast/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://Spirituallyfit.com" title="Yoga, meditations, tips and stories to awaken your best self, and connect to your higher purpose . Your host is Amelia Andaleon, Certified Baptiste Yoga Teacher, Reiki healer, dōTerra essential oils wellness advocate, mom, wife, adventure seeker and nature lover. This podcast is spiritual, not religious. It’s about sharing the diverse practices of loving kindness towards all beings, self and our planet. . Want to share how you stay spiritually fit and connect to something bigger than yourself? Email amelia@spirituallyfitoga.com . 
Follow me @spirituallyfityoga on IG/FB. Namaste  Support this podcast: https://anchor.fm/spirituallyfityoga/support">My Podcast!</a></h3><ul><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/How-yoga-cultivated-courage-to-do-hard-things-and-be-true-to-herself--Spiritually-Fit-w-Pilar-Caso-ejoqok' title='Welcome to Season 2 of my Spiritually Fit Yoga Podcast!  I&#039;m excited to bring you guest interviews, to learn how they practice spiritual fitness and to hear their inspirational stories.  My first guest is Pilar Caso, a certified Baptiste Yoga Influencer, mom, and an amazing teacher on and off her mat, currently living in Napa Valley, California.  Pilar [&hellip;]'>How yoga cultivated courage to do hard things and be true to herself. Spiritually Fit w/ Pilar Caso!</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/10-minute-Yoga-when-you-feel-too-busy-or-too-tired-to-get-to-your-mat---dedicated-to-health-care-workers-and-fire-fighters-ejorv9' title='This is a special practice dedicated to health care workers, fire fighters, or anyone who is struggling to get to their mat.  I have friends who are working long days at the hospital, parents who are weary from online school at home, and I&#039;ve been hearing students say they just don&#039;t have time or energy to get to their mat.  This episode is for you [&hellip;]'>10 minute Yoga when you feel too busy or too tired to get to your mat - dedicated to health care workers and fire fighters</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Permission-to-Pause-eivu10' title='This is a short, simple and sweet meditation, useful for any time of day or any situation when you want to slow down, connect to the present moment, and set an intention, your sankalpa. Enjoy this simple meditation. Namaste 🙏🏽 Amelia Andaleon  \ --- This episode is sponsored by · Anchor: The easiest way to make a podcast. https://anchor.fm/app Support this p [&hellip;]'>Permission to Pause</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Yoga-Nidra-inspired-by-a-Life-of-Miracles-by-Thich-Nhat-Hanh-ejdfvt' title='If life feels heavy, whether from a global pandemic or wildfires, we can lose sight of what&#039;s right in the world. This meditation offers a shift from experiencing despair to a mindset of hope and possibility. See miracles im the midst of the muck. It begins with me reading &quot;Life of Miracles&quot; by Thich Nhat Hanh followed by a Yoga Nidra to invit [&hellip;]'>Yoga Nidra inspired by a &quot;Life of Miracles&quot; by Thich Nhat Hanh</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Do-bees-smell-fear--Stories--11-min--meditation-shift-from-fear-to-a-calm--directed-state-of-mind-eikkti' title='Do bees smell fear? Listen to insight, stories, and employing daily rituals practicing acts of simplicity, to shift from fear, worry, or anxiety, to a calm, confident, directed state of mind. This episode wraps up with a 10 minute meditation. *************************************** References: &quot;Meditations from the Mat&quot; by Rolf Gates and Kristina K [&hellip;]'>Do bees smell fear? Stories + 11 min. meditation: shift from fear to a calm, directed state of mind.</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Short-S-T-O-P--meditation-inspired-by-Deepak-Chopra-ei2n60' title='This short STOP meditation inspired by Deepak Chopra. A simple tool to regulate your emotions, stop you from saying or doing something you might regret, and to reset and begin again. For adults, kids, parents of a teenager (like me), for anyone! Meditation and mindfulness is a practice, the more you flex your mindfulness muscle, the stronger, more resilient, [&hellip;]'>Short S.T.O.P. meditation inspired by Deepak Chopra</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/60-min-Baptiste-Power-Vinyasa---Focus-and-Drishti-eho98s' title='60 min Baptiste Power Vinyasa (live recording) - what can you put your focus ON to invite expansion and growth? What can you take your attention OFF to allow for energy and time focused on your intention, your sankalpa? This is a rigorous, fast-paced power vinyasa practice. Practice ahimsa, self-care and non-violence towards body and mind. May you breathe de [&hellip;]'>60 min Baptiste Power Vinyasa - Focus and Drishti</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/30-min-Gentle-Yoga-ehmr5o' title='This gentle yoga practice can be used before bed or to gently wake up. Enjoy! Namaste 🙏🏽 Amelia Andaleon *************************************** Thank you for tuning in! If you like what you hear please leave a rating and review! Your feedback and support are much appreciated! 🙏🏽 --- This episode is sponsored by · Anchor: The easiest way to make a podcast. h [&hellip;]'>30 min Gentle Yoga </a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/30-min-Power-Vinyasa-Yoga-ehcck6' title='30 min Power Vinyasa Yoga - when you don&#039;t have time for a full 60-90 minute class and you want to get to your mat and move, breathe, get the heart pumping. This short practice invites vitality and energy and offers you to step into your powerful, peaceful inner warrior. My hope is that you feel whole, complete and connected to clear sense of living you [&hellip;]'>30 min Power Vinyasa Yoga</a></li><li><a class='rsswidget' href='https://anchor.fm/spirituallyfityoga/episodes/Stand-in-power-and-stability--Gentle-yoga-practice-focused-on-tadasana--mountain-pose-eh8kq1' title='This is a gentle yoga practice focused on tadasana, mountain pose. The intention of this simple sequence is to invite a sense of stability through an engagement of the whole body in mountain pose. Through the focus on the anatomy you are invited to be intentional in creating the physical posture of each pose. This is an energizing and relaxing practice, for [&hellip;]'>Stand in power and stability. Gentle yoga practice focused on tadasana, mountain pose. </a></li></ul></li><li id="facebook-likebox-3" class="widget-container widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/spirituallyfityoga">Connect with me!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/spirituallyfityoga" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/spirituallyfityoga"><a href="https://www.facebook.com/spirituallyfityoga">Connect with me!</a></blockquote></div>
		</div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area">
					<ul class="xoxo">
						<li id="text-3" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>					</ul>
				</div><!-- #first .widget-area -->




			</div><!-- #footer-widget-area -->

			<div id="site-info">
				<a href="https://spirituallyfityoga.com/" title="Spiritually Fit Yoga" rel="home">
					Spiritually Fit Yoga				</a>
							</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202039y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-3cfe5f4952633d2367254ea724b282dc">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sfityoga.wordpress.com\/public.api\/connect\/?action=request&domain=spirituallyfityoga.com","logoutURL":"https:\/\/sfityoga.wordpress.com\/wp-login.php?action=logout&_wpnonce=b2701ff0e1","homeURL":"https:\/\/spirituallyfityoga.com\/","postID":"1725","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="90590759" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://spirituallyfityoga.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Spiritually Fit Yoga" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="18f7c1f24d" /><input type="hidden" name="_wp_http_referer" value="/2020/09/21/yoga-with-me-this-week/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spirituallyfityoga.com\/2020\/09\/21\/yoga-with-me-this-week\/":1725};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"90590759","siteName":"Spiritually Fit Yoga","siteURL":"https:\/\/spirituallyfityoga.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/cd8f0073a855f2e78e649d260d3a50b5?s=50&d=https%3A%2F%2Fs0.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspirituallyfityoga.com%2F2020%2F09%2F21%2Fyoga-with-me-this-week%2F&signup_flow=account&domain=spirituallyfityoga.com","themeURL":"","xhrURL":"https:\/\/spirituallyfityoga.com\/wp-admin\/admin-ajax.php","nonce":"096508a32f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5be6ff22a4\" \/>","referer":"https:\/\/spirituallyfityoga.com\/2020\/09\/21\/yoga-with-me-this-week\/","canFollow":"1","feedID":null,"statusMessage":"","customizeLink":"https:\/\/sfityoga.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsfityoga.wordpress.com%2F2020%2F09%2F21%2Fyoga-with-me-this-week%2F","postID":"1725","shortlink":"https:\/\/wp.me\/p686Nh-rP","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/spirituallyfityoga.com\/1725","statsLink":"https:\/\/wordpress.com\/stats\/post\/1725\/spirituallyfityoga.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 611 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspirituallyfityoga.com%2F2020%2F09%2F21%2Fyoga-with-me-this-week%2F&signup_flow=account&domain=spirituallyfityoga.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spirituallyfityoga.com\/wp-admin\/admin-ajax.php","nonce":"a2df7b36f7","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sfityoga.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspirituallyfityoga.com%2F2020%2F09%2F21%2Fyoga-with-me-this-week%2F","blog_id":"90590759","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=90590759&v=wpcom&tz=-7&user_id=0&subd=sfityoga","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1OwzAMhV+I1IMBYheIR0Fp6rVu87c4aRlPT6q2Y6OoCOUike3v2D4KDF4oZyPaCC1DhT0p9B9Fy3dwm/KOo0FmWeMv2faUMJznqyDbEw5/lrUYvVSdCMj0uVI1SXidarIMmjpkyFDCRtpKY1iKySqdqpzM4soZk8Es5/W5MGQ3FJfaSbkdW5TAA/mtMVbQTeAn+E2V2qmO4aHIByriOLFTOMN1E0u38vyq8WwUvOd14SgVls51Ak2J1QYlq+yBKGUAIzliyC/hegyBRsMusX8qxJAnWS17DalIzo7Q5bXlqQwuMeplR7EEtjp0xAaj2Be72RIXzEb9+HXFUUsKwI0MZOvlztCbeb1/Orwcnh/3u0P7BbYOJRw='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'90590759','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'90590759','v':'wpcom','tz':'-7','user_id':'0','post':'1725','subd':'sfityoga'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW16RTB3dWZLL1ZyVmRMRGFdNVlnZTF8TnxsJUJMTTZaNmJ6flFvUzcxX2kyZ1MsPVhGWFAxWlo2OUIvbCs9fmlzanc4eVIzLk5RNC9Tdm1PLjBkPVU0bTE2ekZZcy1ERWE/SFhPQm5Ydl8tMzhBOE0zLC9wPWlxen5xLk9zNHN0Wms0eEdncUNmdSZrQzM3RSZxZEVMSElTYTVSbTZvY2ZMT1hRQn5RM0ZqTzlqV0ElX3NpU0M4LFd4MnVWViZDLXNKV0tONkxERGlpNnhrLisyUDZIbkp4L0hGJQ=='}]);
_stq.push([ 'clickTrackerInit', '90590759', '1725' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script defer id="bilmur" data-provider="wordpress.com" data-service="simple" src="https://s0.wp.com/wp-content/js/bilmur.min.js"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
